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17BPU211 MS-OFFICE AND AUTOMATION (PRACTICAL)

Learning Outcome

This course impart the knowledge on elements of computers, Computer plays vital role in
all spears of business life. It gives the knowledge on hardware and software devices and working
in word document and spread sheets.

Course Objective
To provide computer skills and knowledge for commerce students and to enhance the
Student understands of usefulness of information technology tools for business operations.

List of Practical
MS WORD

1. Type chairman’s speech/Auditor’s report/Minutes/Agenda and perform the following
operations:

Bold. Underline. Font size. Style. Background color. Text color. Line spacing. Spell
check. Alignment. Header & Footer. Inserting pages and page numbers. Find and
Replace.

2. Prepare shareholders meeting letter for 10 members’ using mail merge operation.
3. Prepare Bio-Data by using Wizard/Template.

MS EXCEL

1. Prepare a mark list of your class (minimum of 5 subjects) and perform the following
operation:

Data entry. Total. Average. Result and Ranking by using arithmetic and logical functions and
sorting.

2. Draw the different type of charts (line. Pie. Bar) to illustrate year wise performance of sales.
purchase. profit etc. of a company by using chart wizard.

3. Prepare a statement of Bank customer’s account showing simple and compound interest
calculations for 10 different customers’ using mathematical and logical functions.
MS POWERPOINT

1. Design presentation slides for a product of your choice. The slide must include name, brand
name, type of product, Characteristics, Special features, Price, special offer etc.



2. Design presentation slides for organization details for 5 levels of hierarchy of a company by
using organization chart.

MS ACCESS
1. Prepare a payroll for employee database of an organization with the following details:

Employee ID, Employee name, Date of Birth, Department and Designation, Date of
appointment, Basic pay, Dearness Allowance, House rent Allowance and other deduction if
any perform queries for different categories.

2. Create mailings labels for student database which should include atleast three tables and
each table must have at least two fields with the following details: Roll Number. Name.
Course. Year. College Name. University. Address and Phone number.

Suggested Readings
Text Book
Lambert, J., & Frye, C. (2015). Microsoft Office 2016 Step by Step. Microsoft Press.

R.K.Taxali. (2012) P.C.Software Made Simple. New Delhi Tata McGraw-Hill Publishing
Company Ltd
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Class : 1 Bcom BPS Course Name : MS Office Automation (PRACTICAL)
Course code : 17BPU211 Exercise | Batch :2017-2020
SYLLABUS

Ms- Word

Type chairman’s speech/Auditor’s report/Minutes/Agenda and perform the following
operations:

Bold. Underline. Font size. Style. Background color. Text color. Line spacing. Spell
check. Alignment. Header & Footer. Inserting pages and page numbers. Find and
Replace.

CHAIRMAN’S SPEECH

Aim:
To type the Chairman’s speech or auditor’s reports and perform the following operations. Bold,
Underline, Font Size, Style, Background Colour, Text Box Colour, Line Spacing, Spell Check,

Alignment, Header & Footer, Inserting pages and page numbers, Find and Replace.

Algorithm:

Step 1: Start the process.

Step 2: Start > All Programs—>MS Office>MS Word and type the Chairman’s speech.

Step 3: Select the word document by using Ctrl + A and save the document by using Ctrl + S.
Bold and Underline:

Step 4: Click bold to make the B the text bold Ctrl + B.

Step 5: Click Underline U to make the text underline Ctrl +U.

Step 6: Select Format—>Character.

Step 7: Select the size of the font and style of the font as required.

Font Colour and Background Colour:

Step 8: Click the icon to select the required Font colour.

Step 9: Click the icon to select the required Background colour.

Step 10: Select the Background to click the Format->Paragraph and choose the Indent and spacing text.
Step 11: Set the line spacing 1.5 as default.

Spell Check:

Step 12: Click the icon to check the word within the dictionary.

Step 13: The word that don’t match within the dictionary.

Show the snugly red line.
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Class : 1 Bcom BPS Course Name : MS Office Automation (PRACTICAL)
Course code : 17BPU211 Exercise | Batch :2017-2020
Alignment:

Select 14: Select the paragraph to modify the alignment.
Step 15: Choose any one option of alignment.

Step 16: Click the icon to Left align text Ctrl+L

Step 17: Click the icon to Right align text Ctrl+R

Step 18: Click the icon to Centre align text Ctrl+E

Step 19: Click the icon to Justify align text Ctrl+J

Header and Footer:

Step 20: Select Insert->Header—> Default.

Step 21: Type the text in header area like (header, book name, etc.)

Step 22: Select Insert->Footer—> Default.

Step 23: Type the text in footer area like (Page number, Logo, Author name, etc.)
Step 24: Select Insert->Field—>Page Number

Step 25: Page number will be required.

Step 26: Select Edit->Find and Replace or Ctrl+n type the text.

Step 27: Insert for text box enter the word to find click find all button.

Step 28: In replace with text box enter the replacing click replace all button.
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Class : 1 Bcom BPS Course Name : MS Office Automation (PRACTICAL)
Course code : 17BPU211 Exercise | Batch :2017-2020
Output:

CHAIRMAN SPEECH

Ladies and Gentleman, | extend a warm welcome to all of you at this eighth annual general meeting of

your company. 2015-2016 was a disappointing year for Blue Star Info-Tech limited. Your company
recorded a marginal increase in its consolidated operating income to Rs.1,066 million. Exports of the

company stood at Rs.914 million. Profit after tax declined from 18% to 8% of total income, primarily due

to high marketing and infrastructure expenses incurred in pursuit of the growth in business that did not
happen. The inadequate acquisition of new significant customers, the overall financial stability of your
company continued to remain strong. The Indian economy has been vibrant in general, and the IT service

industry continues to grow at a higher rate.
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Class : 1 Bcom BPS Course Name : MS Office Automation (PRACTICAL)
Course code : 17BPU211 Exercise | Batch :2017-2020
Result:

Thus the program has been executed successfully and output is verified.
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Class : 1 Bcom BPS Course Name :MS Office Automation (PRACTICAL)
Course code :17BPU211 Exercise IV Batch :2017-2020
SYLLABUS

MS-EXCEL

Prepare a mark list of your class (minimum of 5 subjects) and perform the following
operation:

Data entry. Total. Average. Result and Ranking by using arithmetic and logical functions and
sorting.

PREPARATION OF RESULT ANALYSIS

Aim:
To Prepare a result analysis of department by employing statistical and mathematical
functions.

Algorithm:

Step: 1 Double click the start-up menu and click Microsoft Office and select the Microsoft office
Excel.

Step: 2 Type the Date required for result analysis like ( subject code, subject name, no. of
students appeared, no. of students passed, no. of. Students failed, pass%, fail% etc).

Step: 3 After entering the data apply the mathematical calculations to find out result analysis.

Step: 4 To find the total type the formula =sum(b2:c2) and auto fill for remaining students
To find the average type formula= Average(b2:c2) and auto fill for remaining students
For ranking type the formula =Rank(B6,B6:16,1)
Foe result type the formula =If( B3<50,”Fail”,”Pass”)

Step: 5 Save the document.

Step: 6 Stop the process.
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Class

Course code :17BPU211 Exercise IV Batch :2017-2020

Output:

133035 ARYA 89 93 100 78 77 437 87.4 PASS
130322 ARUL 86 77 86 96 90 435 87 PASS
130344 SANKAR 93 77 98 66 95 429 85.8 PASS
130321 ANAND 91 86 69 90 92 428 85.6 PASS
130326 DURAI 75 80 78 96 97 426 85.2 PASS
130346 MUTHU 99 80 72 89 84 424 84.8 PASS
130340 RAVI 76 66 64 95 95 396 79.2 PASS
130325 GUNA 77 86 45 89 98 395 79 PASS
130342 BASKAR 88 89 76 65 65 383 76.6 PASS
130347 KRISHNA 94 76 69 82 45 366 73.2 PASS
130333 BALA 68 59 56 88 93 364 72.8 PASS
130339 SUMBU 68 80 76 88 41 353 70.6 PASS
130348 RAHUMAN 57 79 89 71 38 334 66.8 PASS
130338 VIUAY 66 78 89 34 55 322 64.4 FAIL
130324 CHANDRU 45 66 34 54 43 242 48.4 FAIL
Result:

The above Program has been executed successfully.

KARPAGAM ACADEMY OF HIGHER EDUCATION
;1 Bcom BPS

Course Name :MS Office Automation (PRACTICAL)
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KARPAGAM ACADEMY OF HIGHER EDUCATION

Class : 1 Bcom BPS Course Name : MS Office Automation (PRACTICAL)
Course code : 17BPU211 Exercise V Batch :2017-2020
SYLLABUS

MS-EXCEL

Draw the different type of charts (line. Pie. Bar) to illustrate year wise performance of sales.
purchase. profit etc. of a company by using chart wizard.

PREPARATION OF DIFFERENT TYPE OF CHARTS

Aim:

To Draw the different type of charts (Line, Pie, Bar) to illustrate year wise performance
of sales, purchase, profit of a steel manufacturing company by using chart wizard.
Algorithm:

Step: 1 Double click the start-up menu and click Microsoft Office and select the Microsoft office
Excel.

Step: 2 Type the Data to shown in the chart.
Step: 3Select the data typed in the excel and click the insert option.

Step: 4Select the chart option, different type of charts are displayed and pick a type of chart that
is suitable to the typed data.

Step: 5 Typed data is displayed in the form charts. Select the data and try different types of
charts.

Step: 6 Stop the process.
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KARPAGAM ACADEMY OF HIGHER EDUCATION

Class : 1 Bcom BPS Course Name : MS Office Automation (PRACTICAL)
Course code : 17BPU211 Exercise V Batch :2017-2020
Output:

SN0 | YEAR | PURCHASE | SALES | PROT

2013 173500 148986 29351
2014 139076 100000 19514
2015 137890 120000 29024
2016 166876 140876 100066
2017 389640 369640 20000
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Class : 1 Bcom BPS Course Name : MS Office Automation (PRACTICAL)
Course code : 17BPU211 Exercise V Batch :2017-2020
Result:

The above Program has been executed successfully.
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Class : 1 Bcom BPS Course Name : MS Office Automation (PRACTICAL)
Course code : 17BPU211 Exercise VII Batch :2017-2020
SYLLABUS

Ms PowerPoint

Design presentation slides for a product of your choice. The slide must include name, brand
name, type of product, Characteristics, Special features, Price, special offer etc

PREPARATION OF PRESENTATION SLIDES FOR A PRODUCT

Aim:
To Design presentation slides for a product of choice. The slides include name, brand

name, type of product, characteristics, special features, price, special offer etc. Add voice if

possible to explain the features of the product. The presentation should work in manual mode
Algorithm:

Step: 1 Double click the start-up menu and click Microsoft Office and select the Microsoft
PowerPoint.

Step: 2 Type the product name in first slide and click create a new slide option

Step: 3Type the product details like brand name, type of product, characteristics, special
features, price, special offer etc., in different slides.

Step: 4After entering details click the insert option and insert clip arts, voice tags, etc.
Step: 4Slides is displayed describing all details entered. Click the slide show option.
Step: 5 Slides is displayed automatically to next slide.

Step: 6Stop the process
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Class : 1 Bcom BPS Course Name : MS Office Automation (PRACTICAL)
Course code : 17BPU211 Exercise VII Batch :2017-2020
Output:

FANTASY MOBILES

BRANDED

MOBILE NAME: MOTO G3
PRICE: 13,500
CAMERA: 13M%P
RAM: 2GB
INTERNALSTORAGE: 16GB
SCREEN:5” Inches
COLOR: BLACK, WHITE

OFFER: 15%
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Class : 1 Bcom BPS Course Name : MS Office Automation (PRACTICAL)
Course code : 17BPU211 Exercise VIl Batch :2017-2020

MOTOROLA

Water Resistant

High reliable Pixels

SD card Expandable up to 32GB
Android Version Updatable

Gorilla Glass - }
\_£ 4

MOTOROLA

GSM / CDMA
DUAL SIM
26/ 3G/ 4G

Wi-Fi Available
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Class : 1 Bcom BPS Course Name : MS Office Automation (PRACTICAL)

Course code : 17BPU211 Exercise VII Batch :2017-2020

OTIHER MOBILES of MOTO:

MOTO E _ Rs.7000
MOTO Ez2 — RS.7500 -
MOTO G2 _ Rs.90899 i\‘
MOTO X _ Rs.22000
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KARPAGAM ACADEMY OF HIGHER EDUCATION
Class : 1 Bcom BPS Course Name : MS Office Automation (PRACTICAL)
Course code : 17BPU211 Exercise VIl Batch :2017-2020

BRANCHES

Chennai

Melllelslall

Coimbatore

Trichy GONNA OPEN
IN SOME
Nell=laa MORE AREAS
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Class : 1 Bcom BPS Course Name : MS Office Automation (PRACTICAL)
Course code : 17BPU211 Exercise VII Batch :2017-2020

THANKYOU ©

PLEASE COME AGAINII

THE ONLY PLACE
WHERE ALL
BRANDED MOBILES
AREAVAILABLE®
© O

[a" Wﬂ;? X

‘-75'/

w

Result:

The above Program has been executed successfully.
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KARPAGAM ACADEMY OF HIGHER EDUCATION

Class : 1 Bcom BPS Course Name : MS Office Automation (PRACTICAL)
Course code : 17BPU211 Exercise X Batch :2017-2020
Ms Access

Create mailings labels for student database which should include atleast three tables and each
table must have at least two fields with the following details: Roll Number. Name. Course. Year.
College Name. University. Address and Phone number.

PREPARATION OF MAILING LABELS FOR STUDENT DATABASE

Aim:
To Create mailing labels for student database which should include atleast three tables

must have at least two fields with the following details: Roll Number, Name, Course, Year,

College Name, University, Address, Phone Number.
Algorithm:

Step: 1 Double click the start-up menu and click Microsoft Office and select the Microsoft
Access.

Step: 2Click to create a new database and enter the name as student database.

Step: 3Enter the following details in title (Roll Number, Name, Course, Year, College Name,
University, Address, Phone Number).

Step: 4 Enter required details of the Student in that particular tab.

Step: 5 After entering all details click filter option to check details entered.

Step: 5 Student database created.

Step: 6Stop the process.
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KARPAGAM ACADEMY OF HIGHER EDUCATION

Class : 1 Bcom BPS Course Name : MS Office Automation (PRACTICAL)
Course code : 17BPU211 Exercise X Batch :2017-2020
Output:

@‘] H - s able r,\.u mplyooe Databas e Database (Access 2007) - Microsoff
- Home  Create External Data Database Tools Datasheet @
% E_' E@ : uﬁd Insert | DataType: Text - [T Unigue %
] - # Delete || Format:  |Formatting [ Is Required ‘ = ) ! i
o | R e ot e | SRR e
Views Fields & Columns Data Type & Formatting Relationships

gEemeEs

[ D + Fieldl ~| Field2 ~| Fieldd - Fieldd ~ Fieldd ~-| Fields - Field7 - Fieldd - Fieldd - A

9 Register Numb Name DOB Department  HSC Mark SSLCMark  Address Mobile umber Email ID
10 17CCU001 Arun 13.02.1991 Commerce 989 410 Coimbatore 8945612378  arun@gmail.cc
1117CCU002  Arvinth 15121992 Commerce 1002 440 Salem 8974561258 Arvinth@gmail
12 17CCU003 Aruna 12,03.1992 Commerce 1045 464 Erode 7894363258  Arun@gmail.ct
13 17CCU005 Ashwini 14.05.1992  Commerce 1078 478 Namakkal 8945612589  Ashwin@Yaho
i 1417CCU006  Bharthi 15101952  Commerce 1040 402 Pollachi 7834569874 ngail.com|
* (New)

MNawvigation Pane

Record: 4 4 6 of6 P M

K No Filker | Search ‘4 [ i »

Datasheet View | Num Lock ||E &

Result:

The above Program has been executed successfully.
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N N\ (Deemed to be University)

KA RPAG A M (Established Under Section 3 of the UGC Act, 1956)

ACADEMY OF HIGHER EDUCATION Coimbatore — 641 021.
DEPARTMENT OF COMMERCE

\ & / KARPAGAM ACADEMY OF HIGHER EDUCATION

(Deemed to be University)
(Established Under Section 3 of UGC Act, 1956)

Title of the course: MS Office Automation (Particle)
Course Code: 17BPU211
Class: | B. COM (BPS)
Semester: 11
LIST OF PRACTICALS
MS WORD

1. Type chairman’s speech/Auditor’s report/Minutes/Agenda and perform the following operation:

Bold, Underline, Font size, Style, Background colour, Text colour, Line spacing, Spell check,
Alignment, Header & Footer, Inserting pages and page numbers, Find and Replace.
2. Prepare shareholders meeting letter for 10 members’ using mail merge operation.
3. Prepare Bio-Data by using Wizard/Template.
MS EXCEL
1. Prepare a mark list of your class (minimum of 5 subjects) and perform the following operation:

Data entry, Total, Average, Result and Ranking by using arithmetic and logical functions and sorting.
2. Draw the different type of charts (line, Pie, Bar) to illustrate year wise performance of sales, purchase, profit
etc, of a company by using chart wizard.
3. Prepare a statement of Bank customer’s account showing simple and compound interest calculations for 10
different customers’ using mathematical and logical functions.
MS POWERPOINT
1. Design presentation slides for a product of your choice, The slide must include name, brand name, type of
product, characteristics, special features, price, special offer etc,
2. Design presentation slides for organization details for 5 levels of hierarchy of a company by using
organization chart.
MS ACCESS
1. Prepare a payroll for employee database of an organization with the following details;

Employee ID, Employee name, Date of birth, Department and designation, Date of appointment, Basic
Pay, Dearness Allowance, House Rent Allowance and other deduction if any, Perform queries for different
categories.
2. Create mailings labels for student database which should include atleast three tablets and each table must
have atleast two fields with the following details: Roll Number, Name, Course, Year, College Name,
University, Address and Phone number.
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