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MS Word

1. Prepare a grocery list having four columns (Serial number, The name of the product,
quantity and price) for the month of April, 06.

* Font specifications for Title (Grocery List): 14-point Arial font in bold and
italics.

* The headings of the columns should be in 12-point and bold.

* The rest of the document should be in 10-point Times New Roman.

* Leave a gap of 12-points after the title.

2. Create a telephone directory.

* The heading should be 16-point Arial Font in bold

* The rest of the document should use 10-point font size

* Other headings should use 10-point Courier New Font.

* The footer should show the page number as well as the date last updated.

3. Design a time-table form for your college.

* The first line should mention the name of the college in 16-point Arial Font and
should be bold.

* The second line should give the course name/teacher‘s name and the department
in 14-point Arial.
* Leave a gap of 12-points.

* The rest of the document should use 10-point Times New Roman font.

* The footer should contain your specifications as the designer and date of
creation.
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4. BPB Publications plans to release a new book designed as per your syllabus. Design
the first page of the book as per the given specifications.

* The title of the book should appear in bold using 20-point Arial font.

* The name of the author and his qualifications should be in the center of the page
in 16-point Arial font.

* At the bottom of the document should be the name of the publisher and address
in 16-point Times New Roman.

* The details of the offices of the publisher (only location) should appear in the
footer.

5. Create the following one page documents.

a. Compose a note inviting friends to a get-together at your house, Including a list
of things to bring with them.

b. Design a certificate in landscape orientation with a border around the
document.

c. Design a Garage Sale sign.

d. Make a sign outlining your rules for your bedroom at home, using a numbered
list.

6. Create the following documents:

(a) A newsletter with a headline and 2 columns in portrait orientation, including at
least one image surrounded by text.

(b) Use a newsletter format to promote upcoming projects or events in your
classroom or college.

7. Convert following text to a table, using comma as delimiter
Type the following as shown (do not bold).
Color, Style, Item
Blue, A980, Van
Red, X023, Car
Green, YL724, Truck
Name, Age, Sex
Bob, 23, M
Linda, 46, F
Tom, 29, M

8. Enter the following data into a table given on the next page.

Salesperson Dolls Trucks Puzzles
Kennedy, Sally | 1327 1423 1193
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White, Pete 1421 3863 2934
Pillar, James 5214 3247 5467
York, George | 2190 1278 1928
Banks, Jennifer | 1201 2528 1203
Atwater, Kelly | 4098 3079 2067
Pillar, James 5214 3247 5467
York, George | 2190 1278 1928
Banks, Jennifer | 1201 2528 1203
Atwater, Kelly | 4098 3079 2067

Add a column Region (values: S, N, N,S,S,S) between the Salesperson and Dolls
columns to the given table Sort your table data by Region and within Region by
Salesperson in ascending order:

In this exercise, you will add a new row to your table, place the word Total at the bottom
of the Salesperson column, and sum the Dolls, Trucks, and Puzzles columns.

9. Wrapping of text around the image.
10. Following features of menu option must be covered

FILE Complete menu

EDIT Complete menu

VIEW Complete menu

INSERT Complete menu

FORMAT Complete menu

TABLE Complete menu

WINDOW Complete menu

HELP Complete menu

TOOLS All options except Online collaboration, Tools on Macro, Templates

MS Excel
1. Enter the Following data in Excel Sheet

REGIONAL SALES PROJECTION

State Qtrl Qtr2 Qtr3 QTR4 Qtr Rate Amount
Total

Delhi 2020 2400 2100 3000 15

Punjab 1100 1300 1500 1400 20

U.P. 3000 3200 2600 2800 17

Haryana | 1800 2000 2200 2700 15

Rajasthan | 2100 2000 1800 2200 20

TOTAL
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AVERAGE
(a) Apply Formatting as follow:

i. Title in TIMES NEW ROMAN

ii. Font Size - 14
iii. Remaining text - ARIAL, Font Size -10
iv. State names and Qtr. Heading Bold, Italic with Gray Fill Color.
v. Numbers in two decimal places.
vi. Qtr. Heading in center Alignment.
vii. Apply Border to whole data.
(b) Calculate State and Qtr. Total
(c) Calculate Average for each quarter
(d) Calculate Amount = Rate * Total .

2. Given the following worksheet

A B C D

1 | Roll Name Marks | Grade
No.

2 | 1001 | Sachin 99

3 [1002 | Sehwag 65

4 |1003 | Rahul 41

5 11004 Sourav 89

6 |1005 | HarBhajan |56

Calculate the grade of these students on the basis of following guidelines:
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If Marks Then Grade
>= 80 A+
>=60<80 A
>=50<60 B

<50 F

3. Given the following worksheet

A I | C I |E | F
Salesman | Sales in (Rs.)

No. | Qtrl Qtr2 Qtr3 Qtr4 Total | Commission
S001 | 5000 | 8500 | 12000 | 9000
S002 | 7000 | 4000 | 7500 | 11000
S003 | 4000 | 9000 | 6500 | 8200
S004 | 5500 | 6900 | 4500 | 10500
S005 | 7400 | 8500 | 9200 | 8300
S006 | 5300 | 7600 |9800 | 6100

O INOOT AW IN| -

Calculate the commission earned by the salesmen on the basis of following Candidates:

If Total Sales Commission

< 20000 0% of sales
> 20000 and < 25000 4% of sales

> 25000 and < 30000 5.5% of sales
> 30000 and < 35000 8% of sales
>= 35000 11% of sales

The total sales is sum of sales of all

the four quarters.

4. A company XYZ Ltd. pays a monthly salary to its employees which consists of basic
salary, allowances & deductions. The details of allowances and deductions are as follows:

Allowances
* HRA Dependent on Basic
30% of Basic if Basic <=1000
25% of Basic if Basic>1000 & Basic<=3000
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20% of Basic if Basic >3000
* DA Fixed for all employees, 30% of Basic
* Conveyance Allowance Rs. 50/- if Basic is <=1000
Rs. 75/- if Basic >1000 & Basic<=2000
Rs. 100 if Basic >2000
* Entertainment Allowance NIL if Basic is
<=1000 Rs. 100/- if Basic > 1000
Deductions
* Provident Fund 6% of Basic
* Group Insurance Premium Rs. 40/- if Basic is <=1500
Rs. 60/- if Basic > 1500 & Basic<=3000
Rs. 80/- if Basic >3000
Calculate the following:
Gross Salary = Basic + HRA + DA + Conveyance + Entertainment
Total deduction = Provident Fund + Group Insurance Premium
Net Salary = Gross Salary — Total Deduction.

5. Create Payment Table for a fixed Principal amount, variable rate of interests and time
in the format below:

No. of Installments | 5% | 6% | 7% | 8% | 9%
3 XX | XX | XX | XX | XX
. Use an array form B4 A& a8 S n%?é IntéfSst for given principal amounts given the rate o
5 XX | XX | XX | XX | XX

6 XX | XX | XX | XX | XX

6. Calculate simple interest for the below values

Rate of Interest 8%

Time 5 Years
Principal Simple Interest
1000 ?

18000 ?
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5200 ?

7. The following table gives year wise sale figure of five salesmen in Rs.

Salesman | 2000 2001 2002 2003

S1 10000 | 12000 20000 50000
S2 15000 | 18000 50000 60000
S3 20000 | 22000 70000 70000
S4 30000 | 30000 100000 | 80000
S5 40000 | 45000 125000 | 90000

(a) Calculate total sale year wise.

(b) Calculate the net sale made by each salesman

(c) Calculate the maximum sale made by the salesman

(d) Calculate the commission for each salesman under the condition.

(i) If total sales >4,00,000 give 5% commission on total sale made by the
salesman.

(i) Otherwise give 2% commission.
(e) Draw a bar graph representing the sale made by each salesman.

(f) Draw a pie graph representing the sale made by salesman in 2000.

8. Enter the following data in Excel Sheet

PERSONAL BUDGET FOR FIRST QUARTER
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Monthly Income (Net): 1,475

EXPENSES JAN FEB MARCH QUARTER QUARTER

TOTAL AVERAGE

Rent 600.00 600.00 600.00
Telephone  48.25 43.50 60.00
Utilities 67.27 110.00 70.00
Credit Card  200.00 110.00 70.00
Qil 100.00 150.00 90.00
AV to

Insurance 150.00

Cable TV 40.75 40.75 40.75
Monthly Total

Calculate Quarter total and Quarter average.
(a) Calculate Monthly total.
(b) Surplus = Monthly income - Monthly total.
(c) What would be total surplus if monthly income is 1500.

(d) How much does telephone expense for March differ from quarter
average.

(e) Create a 3D column graph for telephone and utilities. (f) Create a pie
chart for monthly expenses.

9. Enter the following data in Excel Sheet

TOTAL REVENUE EARNED FOR SAM’S BOOKSTALL
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Publisher name 1997 1998 1999 2000 total
A Rs.1000.00 Rs.1100.00 Rs.1300.00 Rs.800.00
B Rs.1500.00 Rs.700.00 Rs.1000.00  Rs.2000.00
C Rs.700.00 Rs.900.00 Rs.1500.00 Rs.600.00
D Rs.1200.00 Rs.500.00 Rs.200.00 Rs.1100.00
E Rs.800.00 Rs.1000.00 Rs.3000.00 Rs.560.00

(a) Compute the total revenue earned.
(b) Plot the line chart to compare the revenue of all publishers for 4 years.
(c) Chart Title should be _Total Revenue of sam‘s Bookstall (1997-2000)°

(d) Give appropriate categories and value axis title.

10. Generate 25 random numbers between 0 & 100 and find their sum, average and
count. How many no. are in range 50-60.
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BATCH

EX.NO:1

CREATING A GROCERY LIST

To prepare a grocery list having four columns (serial no, name of the product,
quantity and price for the month of April 2006) using MS Word.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start - All programs = Microsoft Office > MS Word 2007.

STEP 3: Open a new document using “Office Button” menu (Office Button > New —>
Blank document).

STEP 4: Enter the title as GROCERY LIST in 14 points and Arial font in Bold Italics.
STEP 5: The table is inserted using Insert - Table option with 4 columns and five rows

STEP 6: The Heading of the four columns (serial no, name of the product, quantity and
price) is entered in 12 points and in bold.

STEP 7: Enter all the details / data in the document in font size 10 points in Times New
Roman.

STEP 8: Leave a gap of 12 points after the Title.

STEP 9: After entering all the data in the document, save the document using Office Button
- Save or “Ctrl+S”.

STEP 10: Stop the process.

Prepared by Mrs.S.A.SathyaPrabha,N.Manonmani Dept of CS, CA & IT, KAHE.Page 1/48




COMPUTER FUNDAMENTALS PROGRAMS | 2917:2020

BATCH
Grocery List

S.no Name of the product Quantity price
1 Sugar 5kg 215
2 Sunflower oail 3L 270
3 Bengal gram 2kg 200
4 Green gram 3kg 300

5 Power soap 4 160
Total 1145

RESULT:

The above program has been completed successfully and output is verified.
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BATCH

EX.NO:2

CREATING A TELEPHONE DIRECTORY

To create a Telephone Directory using MS Word.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start - All programs = Microsoft Office > MS Word 2007.

STEP 3: Open a new document using “Office Button” menu (Office Button=> New - Blank
document).

STEP 4: Enter the title of the document in centre as TELEPHONE DIRECTORY in 16
points with font style Arial in Bold.

STEP 5: Insert the table after the title using Insert - Table option, with 4 columns and 6
rows.

STEP 6: Type the heading of the column as Serial No, Name, Address, Phone No and fill the
details of the document as per Telephone directory.

STEP 7: The heading inside the table should be in Courier font with 10 points size.

STEP 8: The footer is inserted in the document using Insert - Header and footer option
which shows the page number and the date created.

STEP 9: After entering all the data in the document, save the document using Office
Button—-> Save or “Ctrl+S”.

STEP 10: Stop the process.
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BATCH

Telephone Directory

Name

Phone number

Address

Jasmin

0422-234567

131, Lotus Avenue, Sundharapuram, Coimbatore.

Karthikeyan

0422-334455

15, KK Nagar, Avarampalayam, Coimbatore.

Nirmal Kumar

0422-278945

71, Rajeev Gandhi Nagar, Peelamedu, Coimbatore.

Nithya 0422-286479 88, Saibaba colony, Coimbatore.
Prema 0422-264531 32, RK Nagar, Singanallur, Coimbatore.
RESULT:

The above program has been completed successfully and output is verified.
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BATCH

EX.NO: 3

TIME TABLE FORM

To create a Time table for the college using MS Word.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start - All programs = Microsoft Office > MS Word 2007.

STEP 3: Open a new document using “Office Button” menu (Office Button > New —>
Blank document).

STEP 4: Enter the first line of the document as KARPAGAM UNIVERSITY in 16 points
and Arial font style in Bold.

STEP 5: Enter the second line of the document as Course Name: BSc, Computer
Science/Staff Name with 14 points in Arial font.

STEP 6: Leave a gap of 12 points after the title.
STEP 7: Insert the table after the title using Table - Insert - Table option.
STEP 8: Enter the data in the document in table in 10 points and in font Times New Roman.

STEP 9: The footer is inserted in the document using View —> Insert >Header and footer
option which shows the designer name and the date created.

STEP 10: After entering all the data in the document, save the document using File > Save
or “Ctrl+S”.

STEP 11: Stop the process.
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2017-2020
BATCH

COMPUTER FUNDAMENTALS PROGRAMS

Time Table Form

Karpagam Academy of Higher Education

B.Sc, Computer Science — Mrs.S.A.SATHYAPRABHA

Time Table for Odd Semester-2017

Day 1 2 3 4 5 6
9.30-10.20 10.20-11.10 11.25-12.15 1.00-1.50 1.50-2.40 2.55-3.45
Monday CIC++ CF CF Lab TAMIL EVS CF
SAS KK MK UR N.M KK
Tuesday CSA EVS CF C/C++ Lab
SS N.M KK SAS
Wednesday EVS CIC++ TAMIL CSA CF C/C++
N.M SAS UR SS KK SAS
Thursday CSA EVS TAMIL CSA Lab
SS N.M UR MK
Friday CF Lab TAMIL C/C++ CSA
NM UR SAS Ss

TAM - Tamil- Mrs.Umarani (UR)

EVS - Environmental Studies — Ms.N.Manonmani (NM)

CF - Computer Fundamentals- Mr.K.Kathirvel (KK)

CSA - Computer System Architecture — Mr.S.Subramani (SS), Mr.MuthuKrishnan (MK)

C++ - Programming Fundamentals using C/C++ - Mrs.S.A.SathyaPrabha (SAS)

Name :
Date

RESULT:

The above program has been completed successfully and output is verified.
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BATCH

EX.NO : 4

FIRST PAGE OF THE BOOK

To design the first page of the book using MS Word.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start - All programs - Microsoft Office > MS Word 2007.

STEP 3: Open a new document using “Office Button” menu (Office button—> New—> Blank
document)

STEP 4: Enter the title of the book as COMPUTER FUNDAMENTALS with 20 points of
Arial style in bold.

STEP 5: Enter the Author name as E. BALAGURUSWAMY PhD.., and his qualifications in
middle of the page in 16 points with Arial style.

STEP 6: At the bottom of the page, enter the name of the publisher as BPB PUBLICATION
in 16 points with Times New Roman.

STEP 7: The footer is inserted in the document using View —> Insert >Header and footer
option which shows the details of the office of the publisher.

STEP 8: After entering all the data in the document, save the document using File > Save or
“Ctr+S”.

STEP 9: Stop the process.
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BATCH

The First page of the book

Computer Fundamentals

E.Balagurusamy. M.Sc (CS), Ph.D.

BPB Publishers,

5" Avenue, Hope College,
Peelamedu, Coimbatore.

BPB Publications, Gandhipuram,
Coimbatore.
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BATCH

RESULT:

The above program has been completed successfully and output is verified.
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BATCH

EX.NO:5

CREATING ONE PAGE DOCUMENT (INVITATION)

To create the following in one page document using MS Word.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start > All programs = Microsoft Office »>MS Word 2007.

STEP 3: Open a new document using “Office Button” menu (Office button—>New—> Blank
document)

STEP 4: Compose a note inviting your friends for a get-together party and list some things in
bulleted list using Paragraph tab - Bullets and Numbering = Bullets option.

STEP 6: The layouts of the page are changed to landscape using File - Page setup >
Orientation — Landscape option and design the certificate.

STEP 7: Design the post for Garage sale offer.

STEP 8: Enter the rules to be followed in bedroom at home using numbered list using
Format - Bullets and Numbering option.

STEP 9: After creating document, save the document using File->Save or “Ctrl+S”.

STEP 10: Stop the process.
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BATCH

\NVITATIO),

Hi my dear friends,
We are arranging the get together at my home for friends. So please come to my home on 14™ August 2017 at 10 o ’clock.
List of things:
e Dress
e Bed Sheet

e Sweater and Scarves

N

1. Don’t make noise

Rules:

2. Don’t damage any
things

Venue: \_/_\

12, XXX avenue,
Kerela.

Your’s lovely
P. Indumathi

Prepared by Mrs.S.A.SathyaPrabha,N.Manonmani Dept of CS, CA & IT, KAHE.Page 11/48




COMPUTER FUNDAMENTALS PROGRAMS | 2977:2020

BATCH

RESULT:

The above program has been completed successfully and output is verified.
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BATCH

EX.NO : 6

NEWSLETTER DESIGNING

To create a newsletter with headlines and to promote events using MS Word.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start-> All programs = Microsoft Office > MS Word 2007.

STEP 3: Open a new document using “Office Button” menu (Office button > New —> Blank
document)

STEP 4: The default Orientation of document is portrait and the page is changed into 2 columns
using Page layout > Columns - Two.

STEP 5: Insert the picture in the middle of the news using Insert = picture - Clipart.
STEP 6: After creating newsletter, save the document using File = Save or “Ctrl+S”.

STEP 7: Stop the process.
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BATCH

The Newspaper Letter

THE HINDU

July 28, 2017

Karpagam academy of
Higher Education, the
department of computer science
celebrates fresher’s day party on
Friday.

It was all fun for | year
students in  our university.
Dancing, cheering, and blowing
whistles for their friends, they
celebrated fresher’s day party.
Senior students of Karpagam
academy of Higher Education
welcomed their juniors with
traditional dances at the party.
All the students followed dress
code they wearing colorful
‘sarees’, ’salwars’.

“Freshers day parties
and introduction programs will
help to calm fears among juniors

and develop friendship among
the seniors and juniors. “Senior
students should guide the
fresher’s in a proper way for
securing good marks”, was said
by the authorities of Karpagam
Academy of Higher Education.

Prepared by Mrs.S.A.SathyaPrabha,N.Manonmani Dept of CS, CA & IT, KAHE.Page 14/48




COMPUTER FUNDAMENTALS PROGRAMS | 2917:2020

BATCH

RESULT:

The above program has been completed successfully and output is verified.
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BATCH

EX.NO:7

CONVERTING ATEXT TO TABLE

To convert the following text to the table using comma as a delimiter using MS Word.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start - All programs = Microsoft Office > MS Word 2007.

STEP 3: Open a new document using “Office Button” menu (Office button—>New—> Blank
document)

STEP 4: Enter the given data in the document.

STEP 5: Convert the text into a table using Table - convert to table and select comma as
delimiter.

STEP 6: And the text is converted into table.
STEP 7: After converting the text, save the document using File - Save or “Ctrl+S”.

STEP 8: Stop the process.
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BATCH
Text to Table
Color Style Item
Blue A980 Van
Red X023 Car
Green YL724 Truck
Name Age Sex
Bob 23 M
Linda 46 F
Tom 29 M

RESULT:

The above program has been completed successfully and output is verified.
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BATCH

EX.NO : 8

TABLE MANIPULATION

AlM:

To enter the given data in the table and manipulate the table using MS Word.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start - All programs = Microsoft Office > MS Word 2007.

STEP 3: Open a new document using “Office Button” menu (Office button—> New—> Blank
document)

STEP 4: Create a table with 4 columns and 11 rows using Table = Insert - Table option.
STEP 5: Enter all the data in the document.

STEP 6: Add a column region in the table between sales person and dolls using Table >
Insert = Column.

STEP 6: Sort your table data by region and within region by salesperson in ascending order.

STEP 7: Add a new row at the bottom of the table for calculating total of sales person and
sum of the dolls, trucks and puzzles. Row is inserted using Table - Insert > Row
option.

STEP 8: After entering all the data in the document, save the document using File-> Save or
“Ctr+S”.

STEP 9: Stop the process.
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BATCH

Salesperson Values Dolls Trucks Puzzles
Kennedy,Sally S 1327 1423 1193
White,Peter N 1421 3863 2934
Pillar,James N 5214 3247 5467
York,George S 2190 1278 1928
Banks,Jennifer S 1201 2528 1203
Atwater,Kelly S 4098 3079 2067
Pillar,James S 2190 1278 1928
Banks,Jennifer S 1201 2520 1203
Atwater,Kelly S 4098 3079 2067
Total 28154 25550 25457

RESULT:

The above program has been completed successfully and output is verified.
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BATCH

EX.NO:9

WRAPPING OF TEXT AROUND THE IMAGE

AlM:

To wrap the text around an image using MS Word.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start - All programs - Microsoft Office > MS Word 2007.

STEP 3: Open a new document using “Office Button” menu (Office button—> New—> Blank
document)

STEP 4: Enter a text in the document as a paragraph.
STEP 5: Insert the picture in the document using Insert - Picture - from file.
STEP 6: Adjust the picture in tight using Format - Picture ->Layout - Tight.

STEP 7: After wrapping the text around the image, save the document using File > Save or
“Ctr+S”.

STEP 8: Stop the process.
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BATCH

WRAPPING OF TEXT AROUND THE IMAGE

Save water is the water conservation for solving the problems of water scarcity in the future.
Indian and other countries have to go and get drinking and cooking water to live their routine
life. Save water is the water conservation for solving the problems of water scarcity in the
future. Indian and other countries have to go and get drinking and
cooking water to live their routine life.Save water is the water

conservation for solving the problems of water scarcity in the
future. Indian and other

countries have to go and get
drinking and cooking water to live their routine life. Save
water is the water

conservation for solving the
problems of water scarcity in the future. Indian and other countries
have to go and get drinking and

\\\ cooking water to live their
routine life. Save water is the water \ conservation for solving the

problems of water scarcity in the future. Indian and other countries have to go and get
drinking and cooking water to live their routine life.

RESULT:

The above program has been completed successfully and output is verified.
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EX.NO : 10

BIO DATA

AlM:

To create a document to perform or manipulate the menu option using MS Word.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start - All programs = Microsoft Office > MS Word 2007.

STEP 3: Open a new document using “Office Button” menu (Office button—>New—> Blank
document)

STEP 4: Enter the details of the person in bio data format
STEP 5: Click EDIT menu and use the options cut, copy and paste.

STEP 6: Click VIEW menu and use viewing options of the page like zooming, & window
options, setting the ruler etc.,

STEP 7: Click INSERT menu and use the options insert page number, Date & Time.
STEP 8: Click FORMAT menu and use the font and borders options.

STEP 9: Click TABLE menu and use the insert table for education field.

STEP 10: Click WINDOW menu and use the option Arrange all Window.

STEP 11: After performing all the operations in menu bar, save the document using File >
Save or “Ctrl+S”.

STEP 12: Stop the process.

BIO-DATA

ENSSSSSSSSSSS—_—_—_———""_",
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NAME

AGE

DATE OF BIRTH
FATHER NAME
MOTHER NAME
ADDRESS

EDUCATIONAL QUALIFICATION :

Course Board/University Year of completion Percentage

+2 State Board 2015 85

BSc Karpagam 2018 82

MOTHER TONGE

RELIGION

NATIONALITY

HOBBY

LANGUAGE KNOWN

EXTRA CURRICULAR ACTIVITIES:

Here by | declare that the above details are true to my knowledge.

Yours truly,

RESULT:

The above program has been completed successfully and output is verified.
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BATCH

MS -EXCEL
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EX NO:1

REGIONAL SALES PROJECTION REPORT

To enter the data in excel sheet and calculate the total and average of the given table.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start > All programs = Microsoft Office > MS Excel 2007.

STEP 3: Open a new document using “Office Button” menu (Office Button - New —>Blank
workbook).

STEP 4: Enter the title of the spreadsheet as “Regional Sales Projection” in Times New
Roman style in 14 points size.

STEP 5: Enter all the given data in excel sheet in Arial style with 10 points size.
STEP 6: State names and quarter heading are entered in Bold Italics with Gray fill colour.

STEP 7: The numbers are entered in two decimal places using Tools option increase decimal
and decrease decimal.

STEP 8: Align the entire quarter heading in centre and apply borders to all data using Format
-> Borders option.

STEP 9: Quarter total is calculated using formula [=sum (d3:d7)].

STEP 10: Quarter average is calculated using formula [=average (d3:d7)].

STEP 11: Amount is calculated using formula= Rate*total.

STEP 12: After entering all the data, save the worksheet using File = Save or “Ctrl + S”.

STEP 13: Stop the process.
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BATCH
OUTPUT:
REGIONAL SALES PROJECTION
Rate
State Qtrl Qtr2 Qtr3 Qtr4 Rate Total Average | amount
Delhi 2020.00 | 2400.00 | 2100.00 | 3000.00 15.00 | 9535.00 | 2380.00 | 143025.00
Punjab 1100.00 | 1300.00 | 1500.00 | 1400.00 20.00 | 5320.00 | 1325.00 | 106400.00
UP 3000.00 | 3200.00 | 2600.00 | 2800.00 17.00 | 11617.00 | 2900.00 | 197489.00
Haryana 1800.00 | 2000.00 | 2200.00 | 2700.00 15.00 | 8715.00 | 2175.00 | 130725.00
Rajasthan | 2100.00 | 2000.00 | 1800.00 | 2200.00 20.00 | 8120.00 | 2025.00 | 162400.00

RESULT:

The above program has been completed and verified successfully.
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EX NO:2

GRADE OF THE STUDENT

To enter the data in excel sheet and calculate the grade of the students on the basis of
guidelines.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start > All programs = Microsoft Office > MS Excel 2007.

STEP 3: Open a new document using “Office Button” menu (Office Button - New -
Blank workbook).

STEP 4: Enter the given data in the worksheet.
STEP 5: Calculate the grade of the students to their marks using formula
=IF(C4>=80,"A+",IF(C4>=60,"A",IF(C4>=50,"B",IF(C4<50,"F"))))

STEP 6: After calculating the grade of the student, save the worksheet using File > Save or
“Ctrl + S”.

STEP 7: Stop the process.
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OUTPUT:
GRADE OF STUDENT
SNO Roll No Marks GRADE

1 1001 99 A+

2 1002 65 A

3 1003 41 F

4 1004 89 A+

5 1005 56 B
RESULT:

The above program has been completed and verified successfully.
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BATCH

EX NO:3

SALESMAN COMMISSION

To enter the data in excel sheet and calculate the commission earned by the salesman
on the basis of candidates.

ALGORITHM:

STEP 1: Start the process

STEP 2: Start > All programs = Microsoft Office > MS Excel 2007.

STEP 3: Open a new document using “Office Button” menu (Office Button - New >
Blank workbook).

STEP 4: Enter all the data in the worksheet.

STEP 5: Calculate the total earned by salesman using the formula =SUM(B4:.E4).

STEP 6: Calculate the commission percentage using the formula
=IF(F4<20000,"0%",IF(F4<25000,"4%",IF(F4<30000,"5.5%",1F(F4<35000,"8%",
IF(F4>=35000,"11%"))))).

STEP 7: Calculate the commission amount for each salesman using the formula =F4*G4

STEP 8: After calculating the commission of the salesman, save the worksheet using File >
Save or “Ctrl + S”.

STEP 9: Stop the process.
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BATCH

OUTPUT:

SALESMAN COMMISSION
QTR1 | QTR2 | QTR3 | QTR4 | Total | Commm | Total comm
S001 | 5000 | 8500 | 12000 | 9000 | 34500 8% 2760.00
S002 | 7000 | 4000 | 7500 | 11000 | 29500 5.5% 1622.50
S003 | 4000 | 9000 | 6500 | 8200 | 27700 5.5% 1523.50
S004 | 5500 | 6900 | 4500 | 10500 | 27400 5.5% 1507.00
S005 | 7400 | 8500 | 9200 | 8300 | 33400 8% 2672.00
S006 | 5300 | 7600 | 9800 | 6100 | 28800 5.5% 1584.00
RESULT:

The above program has been completed and verified successfully.
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EX NO:4

EMPLOYEE MONTHLY SALARY

To calculate the gross salary, total deductions and net salary of employees of a
company using excel spreadsheet.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start > All programs = Microsoft Office > MS Excel 2007.

STEP 3: Open a new document using “Office Button” menu (Office Button > New —>
Blank workbook).

STEP 4: Enter the data for Emp.Id, Emp. Name and Salary in the worksheet.

STEP 5: Calculate HRA percentage using conditions as
=IF(C3<=1000,"30%",IF(C3<=3000,"25%",IF(C3>3000,"20%")))

STEP 6: Calculate HRA amount using conditions as =C3*D3 (Basic pay*HRA percentage)

STEP 7: Enter the DA percentage as 30% for all and calculate DA amount using the formula
=C3*F3 (Basic pay*DA percentage)

STEP 8: Calculate Conveyance amount using conditions as
=IF(C3<=1000,"50", IF(C3<=2000,"75",1F(C3>2000,"100")))
STEP 9: Calculate Entertainment amount using the formula
=IF(C3<=1000,"0",IF(C3>1000,"100"))
STEP 10: Calculate PF amount by using the formula =C3*6% (Basic salary*6%)
STEP 11: Calculate GIP amount using the formula
=IF(C3<=1500,"40", IF(C3<=3000,"60",IF(C3>3000,"80")))

STEP 12: Calculate Gross salary using the formula =C3+E3+G3+H3+13 (Gross Salary =
Basic + HRA + DA + Conveyance + Entertainment
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STEP 13: Calculate Total deduction = Provident fund + group insurance premium
STEP 14: Calculate Net Salary = Gross Salary — Total Deduction.
STEP 15: After preparing pay slip, save the worksheet using File > Save or “Ctrl + S”.

STEP 16: Stop the process.
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BATCH

OUTPUT :
EMPLOYEE SALARY
HR
A Con
am DA | vey | Entert Total | Net
Emp Emp Basic oun amou | anc | ainme Gross | Deduc | Sala
Id Name | Salary | HRA t DA nt e nt PF | GIP | Salary | tion ry
INDUMA 100
S001 | THI 5000 | 20% 0 30% | 1500 | 100 | 100 300 | 80 7700 380 | 7320
KATHIC
S002 | K 1500 | 25% 375 30% 450 | 75 | 100 90 | 40 2500 130 | 2370
S003 | TOM 2000 | 25% 500 30% 600 | 75 | 100 120 | 60 3275 180 | 3095
S004 | BOB 3000 | 25% 750 30% 900 | 100 | 100 180 | 60 4850 240 | 4610
S005 | ALICE 3500 | 20% 700 30% | 1050 | 100 | 100 210 | 80 5450 290 | 5160

RESULT:

The above program has been completed and verified successfully.
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EX NO:5

PAYMENT TABLE FOR LOAN INSTALLMENT

To create the payment table for a fixed principle amount variable rate of interest and
time in the given format.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start > All programs = Microsoft Office > MS Excel 2007.

STEP 3: Open a new document using “Office Button” menu (Office Button - New -
Blank workbook).

STEP 4: Enter the principal amount, and No. of instalments in the first two columns.

STEP 5: Calculate the Rate of interest for 5% using the formula =(A4*5%)*B4 [(principal
amount*5%)*no. of installment]

STEP 6: Calculate the Rate of interest for 6%, 7%, 8%, 9% using the above formula

STEP 7: Calculate the Repayable amount using the formula =(A4+C4)*B4 [(principal
amount+interest amount(5%))*no.of installment]

STEP 8: Calculate the Repayable amount for 6%, 7%, 8%, 9% using the above formula
STEP 9: After creating payment table, save the worksheet using File = Save or “Ctrl + S”.

STEP 10: Stop the process.
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BATCH

OUTPUT :
LOAN INSTALLMENT
PRINCIP REPAYA REPAY REPAYA REPAYA REPAY
AL NO.OF | Rateof | BLE ABLE BLE BLE ABLE
AMOUN | INSTALLM | interest | AMOUN AMOUN AMOUN AMOUN AMOUN
T ENT (5%) T 6% T 7% T 8% T 9% T
1000 3 150 3450 | 180 | 3540 | 210 | 3630 | 240 | 3720 | 270 | 3810
1000 4 200 4800 | 240 | 4960 | 280 | 5120 | 320 | 5280 | 360 | 5440
1000 5 250 6250 | 300 | 6500 | 350 | 6750 | 400 | 7000 | 450 | 7250
750 6 225 5850 | 270 | 6120 | 315 | 6390 | 360 | 6660 | 405 | 6930
RESULT:

The above program has been completed and verified successfully.
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EX NO:6

CALCULATING SIMPLE INTEREST

To calculate the simple interest for given principle amount, rate of interest and time
using array formula.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start > All programs = Microsoft Office > MS Excel 2007.

STEP 3: Open a new document using “Office Button” menu (Office Button - New -
Blank workbook).

STEP 4: Entering the given data and calculate the simple interest using the formula
= principle*years*rate of interest/100
STEP 5: Save the worksheet using File = Save or “Ctrl + S”.

STEP 6: Stop the process.
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OUTPUT:
SIMPLE INTEREST
Rate of Simple
Principal | Time Interest Interest Total
1000 5 8 400 1400
18000 5 8 7200 25200
5200 5 8 2080 7280
RESULT:

The above program has been completed and verified successfully.
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BATCH

EXNO: 7

PREPARING SALES REPORT

To enter the given data in excel sheet and calculate the sales, commission and draw
graph representing the sales following sales projection.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start > All programs = Microsoft Office > MS Excel 2007.

STEP 3: Open a new document using “Office Button” menu (Office Button —> New —>
Blank workbook).

STEP 4: Enter the given data in the worksheet.

STEP 5: Calculate the sale year wise using =sum (B2:B6).

STEP 6: Calculate the net sale made by each salesman using = sum (B2:E2).

STEP 7: Calculate the maximum sales made by each salesman using =max (B2:E2).

STEP 8: Calculate the commission for each salesman wusing the formula
=IF (B2>400000,”5%",B2<400000,72%").

STEP 9: Insert the bar graph using Insert - Chart > Bar for A2 to E®6.
STEP 10: Insert the pie chart using Insert > Chart - Pie for B1 to B6.
STEP 11: After creating sales report, save the worksheet using File — Save or “Ctrl + S”.

STEP 12: Stop the process.
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OUTPUT:
YEARWISE SALE
Commissio

Salesma Year Year Year Year Net Maximu n Commissio
n 2000 2001 2002 2003 Sale m Sale Percentage n
S1 10000 | 12000 | 20000 | 50000 | 92000 50000 2% 1840
S2 15000 | 18000 | 50000 | 60000 | 143000 60000 2% 2860
S3 20000 | 22000 | 70000 | 70000 | 182000 70000 2% 3640
S4 30000 | 30000 | 100000 | 80000 | 240000 | 100000 2% 4800
S5 40000 | 45000 | 125000 | 90000 | 300000 | 125000 2% 6000

Total 115000 | 127000 | 365000 | 350000
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400000
350000
300000
250000 M Year 2000
M Year 2001
200000
M Year 2002
150000 M Year 2003
100000
50000 I J I
O -
S1 S2 S3 S4 S5 Total
Year 2000
10000
15000
mS1
mS2
mS3
HSq
20000
m S5
30000
RESULT:

The above program has been completed and verified successfully.
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EX NO:8

PREPARING PERSONAL BUDGET

To enter the data in excel sheet and calculate the personal budget for first quarter.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start > All programs = Microsoft Office > MS Excel 2007.

STEP 3: Open a new document using “Office Button” menu (Office Button - New -
Blank workbook).

STEP 4: Enter the given data in the worksheet.
STEP 5: Calculate the monthly total using =sum (B2:B8).
STEP 6: Calculate the surplus using monthly income-monthly total for each months.

STEP 7: Calculate the difference of telephone expenses for March from quarter average
using = Telephone expenses for march-quarter average.

STEP 8: Calculate the total surplus using=1500-monthly total for each month.

STEP 9: Insert 3D Column graph for telephone and utilities using Insert > Chart - column.
STEP 10: Create a pie chart for total monthly expenses using Insert - chart - Pie.

STEP 11: Save the worksheet using File = Save or “Ctrl + S”.

STEP 12: Stop the process.
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BATCH

OUTPUT:
PERSONAL BUDGET FOR FIRST QUARTER
MONTHLY INCOME (NET):1475
EXPENSE
QUARTER QUARTER DIFFER FROM
EXPENSES JAN FEB MARCH TOTAL AVERAGE QUARTER AVG
Rent 600 600 600 1800 600
Telephone 48.25 43,5 60 151.75 50.58333333 -9.416666667
Utilites 67.27 110 70 247.27 82.42333333
Credit Card 200 110 70 380 126.6666667
Qil 100 150 90 340 113.3333333
Insurance 150 0 0 150 50
Cable TV 40.75 40.75 40.75 122.25 40.75
Total 1206.27 | 1054.25 | 930.75
Surplus 268.73 420.75 544.25
Monthly
Income
(1500) 293.73 445.75 569.25
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Total Expense
930.75
1206.27
B JAN
B FEB
= MARCH
1054.25

RESULT:

The above program has been completed and verified successfully.
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EXNO: 9

CALCULATING REVENUE FOR BOOKSTALL

To enter the data in excel sheet and calculate the total revenue earned.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start > All programs = Microsoft Office > MS Excel 2007.

STEP 3: Open a new document using “Office Button” menu (Office Button > New —>
Blank workbook).

STEP 4: Enter the given data in the worksheet.

STEP 5: Calculate the total revenue earned using =sum (B2:E2)

STEP 6: Insert line chart of all publisher for 4 years using Insert - Chart - Line.

STEP 7: The title of the line chart should be Total revenue of Sam’s Bookstall (1997-2000).
STEP 8: Give the appropriate categories and value of axis title.

STEP 9: After calculating the grade of the student, save the worksheet using File - Save or
“Ctrl + S”.

STEP 10: Stop the process.
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BATCH

OUTPUT:

TOTAL REVENUE EARNED FOR SAM'S BOOKSTALL

PUBLISHERS NAME 1997 1998 1999 2000 Total
A 1000 1100 1300 800 4200
B 1500 700 1000 2000 5200
C 700 900 1500 600 3700
D 1200 500 200 1100 3000
E 800 1000 3000 560 5360
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TOTAL REVENUE EARNED FOR SAM'S
BOOKSTALL(1997-2000)
25000
/
20000 /// =
5 D
2 15000 ///
L C
@ 10000 B
24 /\//
A
5000 - -~
e
0 — T — T hd T ﬁAI/’
1997 1998 1999 2000 Total
YEAR
RESULT:

The above program has been completed and verified successfully.
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EX NO:10

GENERATING RANDOM NUMERS

To generate 25 random numbers between 0-100 and find their sum, average and count
numbers between 50-60.

ALGORITHM:

STEP 1: Start the process
STEP 2: Start > All programs = Microsoft Office > MS Excel 2007.

STEP 3: Open a new document using “Office Button” menu (Office Button > New —>
Blank workbook).

STEP 4: Enter any 25 numbers between 0 to 100.
STEP 5: Calculate their sum by using =sum (B4:B28).
STEP 6: Calculate their average by using =average (B4:B28).

STEP 7: Calculate the count of number between 50-60 using the formula
=COUNTIFS(C3:C27,">=50",C3:C27,"<=60")

STEP 8: After generating the random numbers, save the worksheet using File - Save or
“Ctrl + S”.

STEP 9: Stop the process.
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BATCH

OUTPUT:

Sno Random Number
1 51
2 75
3 84
4 11
5 1
6 87
7 85
8 21
9 29

10 38
11 46
12 26
13 3
14 55
15 3
16 20
17 5
18 44
19 25
20 79
21 51
22 45
23 7
24 53
25 68
count 4
sum 965
avg 74.2
RESULT:

The above program has been completed and verified successfully.
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